In a recent study of the content authoring experience done by Dharmesh users found the newly introduced "Save and keep published" overly long and confusing.
Because "Save and keep published"/"Save and keep unpublished" are both long and awkwardly worded, it makes sense to change them to a boolean_checkbox simplified to Published underneath which "Save", "Preview", and "Cancel" buttons would be included.
Also revertissue, since now we will have only one "Save" button (with the previously mentioned Published status checkbox) and we don't want to have these 4 buttons anymore:
Save and unpublish Save and keep unpublished Save and publish Save and keep published
This is how it should look like now:
- Create patch
User interface changes
- Change interface for publishing and unpublishing content.
|#115||Screenshot from 2016-10-11 10-34-52.png||26.73 KB||yongt9412|