Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Existing users are never matched unless creating new users is enabled Needs review Normal Bug report 7.x-1.x-dev Code 8 2 months 3 days rkalinec 3 months 2 weeks
Logout after NTLM login Closed (outdated) Normal Bug report 6.x-1.0 Code 23 4 months 1 week 12 years 1 month
Errors on new account creation Closed (outdated) Normal Bug report 6.x-1.0 Code 10 4 months 1 week 7 years 1 week
Endless loop in site maintenance mode Closed (outdated) Normal Bug report 6.x-1.0 Code 2 4 months 1 week 8 years 1 month
"login" never occurs Closed (outdated) Normal Bug report 6.x-1.x-dev Code 8 4 months 1 week 10 years 2 months
The "insert" operation in hook_user() is evaluated for every category due to an "assignment in operator" error Closed (outdated) Normal Bug report 6.x-1.x-dev Code 4 4 months 1 week 7 years 10 months
Incompatibility with Pressflow Closed (outdated) Normal Bug report 6.x-1.x-dev Code 3 4 months 1 week 6 years 3 months
webserver_auth does not honor the ?destination parameter Closed (outdated) Normal Bug report 6.x-1.0 Code 1 4 months 1 week webkenny 5 years 4 months
Access denied when accessing /user/login after authentication Closed (works as designed) Normal Bug report 6.x-1.0 Code 2 4 months 1 week 6 years 5 months
Illegal character in username Closed (outdated) Normal Bug report 6.x-1.0 Code 1 4 months 1 week 6 years 7 months
Cleanup & make other modules use the right username right after creation Closed (outdated) Normal Bug report 6.x-1.x-dev Code 1 4 months 1 week 8 years 10 months
Redirect fails on HTTPS: only server Closed (outdated) Normal Bug report 6.x-1.0 Code 2 4 months 1 week 8 years 5 months
Pre-existing users will not be logged in by webserver_auth Closed (outdated) Normal Bug report 5.x-0.0-rc1 Code 5 4 months 1 week 9 years 2 months
Initial login when first turning module on Closed (outdated) Normal Bug report 5.x-1.x-dev Code 2 4 months 1 week 8 years 11 months
Module doesn't clean up its variables on uninstall Closed (fixed) Major Bug report 7.x-1.x-dev Code 7 5 months 2 weeks 1 year 5 months
Admin account login problem Closed (outdated) Normal Bug report master Code 1 5 months 3 weeks 9 years 3 months
require user_register to be set Closed (outdated) Normal Bug report master Code 1 1 year 2 weeks 9 years 1 month
Initial password set by module is weak. Closed (outdated) Normal Bug report 5.x-0.0-rc1 Code 3 1 year 3 weeks 9 years 2 months
Username differs depending on Basic vs Negotiate AUTH_TYPE with mod_auth_kerb Closed (outdated) Normal Bug report 5.x-0.0-rc1 Code 1 1 year 3 weeks 9 years 2 months
User links not available on first login? Closed (outdated) Normal Bug report 5.x-0.0-rc1 Code 3 1 year 3 weeks 9 years 3 months
A quick sketch of a working module with new features Closed (outdated) Normal Bug report 5.x-0.0-rc1 Code 2 1 year 3 weeks 9 years 3 months
Unnessecarily doing stuff upon each pageload Closed (outdated) Normal Bug report 4.7.x-1.x-dev Code 5 1 year 3 weeks ronnqvist 10 years 2 months
Webserver Auth & UTF8 Characters Closed (outdated) Normal Bug report 4.7.x-1.x-dev Code 1 1 year 3 weeks 10 years 7 months
Enabling webserver_auth on IIS with integrated authentication results in losing admin rights and makes account inaccessible. Closed (outdated) Normal Bug report 6.x-1.0 Code 6 1 year 2 months 7 years 6 months
Authenticated page requests are incorrectly cached as anonymous visits Closed (fixed) Normal Bug report 7.x-1.1 Code 4 2 years 2 months 3 years 6 months
Compare external username against authname in authmap Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 9 months sshambar 2 years 11 months
Check login as early as possible Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 9 months sshambar 2 years 11 months
Configuration variables incorrect Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 9 months sshambar 2 years 11 months
Module doesn't recognize external username change Closed (fixed) Major Bug report 7.x-1.x-dev Code 3 2 years 9 months sshambar 2 years 11 months
Authenticated page requests may return cached anonymous pages Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 2 years 9 months sshambar 2 years 11 months
Non-logged-in users sent to user_login_submit Closed (fixed) Normal Bug report 7.x-1.3 Code 3 3 years 1 week specky_rum 3 years 1 month
Module logs in blocked users Closed (fixed) Normal Bug report 7.x-1.2 Code 2 3 years 1 month 3 years 2 months
Drupal 7 bootstrap order causes access denied first page after login Closed (fixed) Normal Bug report 7.x-1.0-beta1 Code 6 4 years 1 month specky_rum 4 years 4 months
{authmap} table is not synced on user insert or delete Closed (won't fix) Major Bug report 7.x-1.0-beta1 Code 5 4 years 1 month specky_rum 4 years 7 months
Failure creating new user record Closed (works as designed) Critical Bug report 7.x-1.0-beta1 Code 1 4 years 1 month 4 years 3 months
$user->name may not match $_SERVER["REMOTE_USER"] Closed (won't fix) Normal Bug report 4.7.x-1.x-dev Code 4 7 years 9 months 10 years 9 months
Creating null records in users table Closed (won't fix) Normal Bug report 4.6.x-1.x-dev Code 3 8 years 6 months 11 years 2 months
Update for 6.x Closed (fixed) Normal Bug report master Code 16 8 years 10 months 9 years 5 months
webserver_auth on 6.x latest version dated 7/17/08 Closed (duplicate) Normal Bug report master Code 10 8 years 10 months 9 years 1 month
REMOTE_USER vs REDIRECT_REMOTE_USER bug. Closed (fixed) Normal Bug report 5.x-0.0-rc1 Code 2 9 years 1 month 9 years 2 months
Name not getting set properly? Closed (fixed) Normal Bug report 5.x-0.0-rc1 Code 5 9 years 1 month 9 years 3 months
Del Closed (works as designed) Normal Bug report 5.x-0.0-rc1 Code 1 9 years 2 months 9 years 2 months
Missing closing php tag Closed (works as designed) Minor Bug report master Documentation 1 10 years 1 month 10 years 2 months
Conflict with Profile module (and potentially others) Closed (fixed) Normal Bug report master Code 2 10 years 1 month 10 years 2 months
Name cleanup fix for NTLM and Negotiate Closed (fixed) Normal Bug report 4.7.x-1.x-dev Code 3 10 years 1 month 11 years 2 weeks
Conflict with taxonomy access? Closed (duplicate) Normal Bug report 4.7.x-1.x-dev Code 3 10 years 2 months 11 years 1 month
ntlm authenticated users missing first character in name Closed (fixed) Minor Bug report master Code 3 10 years 4 months 12 years 6 months
Logging out error Closed (fixed) Critical Bug report 4.7.x-1.x-dev Code 2 10 years 4 months 11 years 2 months
webserver_auth generates errors with og organic_groups Closed (fixed) Normal Bug report 4.7.x-1.x-dev Code 1 11 years 1 month 11 years 1 month
webserver_auth broken w/ IIS6 in rc2? Closed (fixed) Normal Bug report 4.7.x-1.x-dev Code 2 11 years 2 months 11 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Webserver authentication