#1842956: [Meta] Implement event listeners to validate imports suggested to run validation when importing a view.

Files: 
CommentFileSizeAuthor
#1 config_import-2008708-1.patch3.39 KBdawehner
FAILED: [[SimpleTest]]: [MySQL] 57,959 pass(es), 1 fail(s), and 0 exception(s). View

Comments

dawehner’s picture

FileSize
3.39 KB
FAILED: [[SimpleTest]]: [MySQL] 57,959 pass(es), 1 fail(s), and 0 exception(s). View

This wasn't tested at all yet.

dawehner’s picture

Status: Active » Needs review

Let's see.

The last submitted patch, config_import-2008708-1.patch, failed testing.

clemens.tolboom’s picture

This feels like a duplicate of #1842956: [Meta] Implement event listeners to validate imports not sure which to choose.

xjm’s picture

The other issue is a meta, so I think this still might make sense as its own issue. #2416109: Validate configuration dependencies before importing configuration is a first important step, I think.

Version: 8.0.x-dev » 8.1.x-dev

Drupal 8.0.6 was released on April 6 and is the final bugfix release for the Drupal 8.0.x series. Drupal 8.0.x will not receive any further development aside from security fixes. Drupal 8.1.0-rc1 is now available and sites should prepare to update to 8.1.0.

Bug reports should be targeted against the 8.1.x-dev branch from now on, and new development or disruptive changes should be targeted against the 8.2.x-dev branch. For more information see the Drupal 8 minor version schedule and the Allowed changes during the Drupal 8 release cycle.