This project is not covered by Drupal’s security advisory policy.

This module was a rough cut for Drupal 5 e-Commerce. It is no longer supported.

Project information

Downloads