hello

in the combination with the update module just around hour ago i tryed to update the cck and the views modules to their latest versions. and that was mistake - the update didn't pass. the following error raises:

An unrecoverable error has occured. You can find the error message below. It is advised to copy it to the clipboard for reference. Please continue to the update summary

An HTTP error 503 occured. update.php?op=do_update

when i took a look to the summary, i saw following:

The update process was aborted prematurely while running update #1007 in content.module. All other errors have been logged. You may need to check the watchdog database table manually.

so i suppose, there is probably some bug in the content module. can you help what to do? the plan was to start running the portal today and it seems, it will be not possible because of this...

Comments

mirek_’s picture

i just solved it with separated instalation of each module. hmm... but don't know, what was the problem about... :-(

yched’s picture

I do not see what can go wrong in content_update_1007 - with or without Views update...
HTTP 503 being "Service Unavailable", I guess something temporarily went wrong on your server at that time ?
Setting to 'fixed' for now, will reopen if this gets reported again.

yched’s picture

Status: Active » Fixed

and status

Anonymous’s picture

Status: Fixed » Closed (fixed)