Hi Team,
I have done fresh installation of Drupal 8.6.3 and installed the deployed module with all dependencies. Initially, created first content, deploy and run cron. Deployment was working successfully.
Post that, I have edited or added the content on staging and tried again to deploy the content on production. Cron ran successfully. But content was not deployed on production.
Again tried with new content. Deployed module stopped working. Don't know what is the reason behind this.
I will appreciate if someone can forward and solve this issue on priority.
Thanks,
Bhart Garg
Comments
Comment #2
blgarg commentedComment #3
blgarg commentedComment #4
jeqq commentedAny errors in logs? I can't help as description don't provide too much useful details. With fresh install replication works fine, I can't reproduce any issues.
Comment #5
blgarg commentedIn Error log, nothing is coming. Have you used latest version of Drupal ?
Comment #6
ckidowI can confirm:
a) no errors pops up initially
b) no changes are shown initially
c) so it never worked for me
Setup for both Installations is the same:
Comment #7
blgarg commentedHi Team,
Could you please provide the solution or do you think this is bug in deploy module ?
Thanks,
Bhart Garg
Comment #8
darcy-jean commentedI have run into this issue as well and cannot determine the cause. Is there a possible solution for this?