Download entity_translation-7.x-1.0-beta5.tar.gztar.gz 78.32 KB
MD5: 144c17796dcbb817515ef1a8bb5c7711
SHA-1: 36143d4243524d62425528269de353228506cdbc
SHA-256: e6abb3f5c6e9501490cf7fa1889f93632a56d47aae6fc63c0597f898ff314f6a
Download entity_translation-7.x-1.0-beta5.zipzip 98.45 KB
MD5: 40a41a604d336ec513c2d3926a37f5ba
SHA-1: 6554d88e7f2d8697b1e2b8575c2ce01f10ec5dd2
SHA-256: 867f650aa1df270c8d4c491dbb9752417e2f67ac93286255a5ddab5ed2623e60
Install with Composer: $ composer require 'drupal/entity_translation:^1.0'
Using Composer to manage Drupal site dependencies

Release info

Created by: plach
Created on: 7 May 2016 at 22:39 UTC
Last updated: 3 Mar 2017 at 09:13 UTC
Core compatibility: 7.x

Release notes

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional

No optional projects