This project is not covered by Drupal’s security advisory policy.

Powered by ZF logo

Uses the Zend Framework's Zend_Feed to download and parse feeds.

News

  • Zend_Feed parser in 6.x-1.x-dev package will be compatible with latest FeedAPI package.
  • Zend_Feed parser in 5.x-1.x-dev package is compatible with FeedAPI 1.0

Includes

Requirements

Project information

  • caution Seeking co-maintainer(s)
    Maintainers are looking for help reviewing issues.
  • caution Maintenance fixes only
    Considered feature-complete by its maintainers.
  • Module categories: Developer, Syndication, Third-party Integration
  • chart icon2,982 downloads
  • shield alertThis project is not covered by the security advisory policy.
    Use at your own risk! It may have publicly disclosed vulnerabilities.

Downloads