Closed (fixed)
Project:
Upload Image
Version:
5.x-1.x-dev
Component:
User interface
Priority:
Normal
Category:
Bug report
Assigned:
Unassigned
Reporter:
Created:
4 Apr 2007 at 04:31 UTC
Updated:
30 May 2009 at 23:40 UTC
this is what error i get, and my adminstration nodes stop working
Fatal error: Cannot redeclare profile_uninstall() (previously declared in /home/clinton/hdd1/coldowl/modules/profile/profile.install:74) in /home/clinton/hdd1/coldowl/modules/upload_image/upload_image.install on line 45
Comments
Comment #1
drewish commentedhumm, i was pretty sure i'd committed a fix for this. i'll have to take a look. the easy fix is to open up the .install file and rename the profile_uninstall() function to upload_image_uninstall().
Comment #2
killes@www.drop.org commentedhas happened a long time ago