the current cvs version (as of April 6) ignores the role-based settings that con be configured at ''administer->tinymce''

the attached patch enables the settings of a specified profile

the patch is NOT meant to fix the problem - it should just point to its cause

are there any stable versions of the module available? it seems, as if this cvs-snapshot was just made at the wrong time :)

CommentFileSizeAuthor
tinymce_ignores_setting.patch452 bytessumpfralle

Comments

matt westgate’s picture

Assigned: Unassigned » matt westgate

Assigning to myself. Patch coming soon.

matt westgate’s picture

Fixed. The database tables were modified with this commit. You'll need to use tinymce.mysql and reload the tables.

edrex’s picture

this still happens in the 4.6.0 release.

edrex’s picture

Version: master » 4.6.x-1.x-dev
matt westgate’s picture

I'm closing this since I cannot reproduce this error. Please download the latest release, reinstall your tinymce tables and provide the exact steps to reproduce this error if that doesn't solve the problem.

mitomac’s picture

Hi I just saw this issue. I should have looked more closely.

The problem didn't appear to be fixed in the latest CVS version. I included a patch in the issue I opened.

http://drupal.org/node/21065

Sorry for not seeing this thread earlier.

mitomac

mitomac’s picture

Sorry, I think I may have mis-read this issue. The problem and issue I patched was with the page access setting being ignored in the profiles.

mitomac

Anonymous’s picture