Closed (fixed)
Project:
TinyMCE
Version:
4.6.x-1.x-dev
Component:
Code
Priority:
Normal
Category:
Bug report
Assigned:
Reporter:
Created:
9 Apr 2005 at 18:33 UTC
Updated:
8 May 2005 at 01:59 UTC
the current cvs version (as of April 6) ignores the role-based settings that con be configured at ''administer->tinymce''
the attached patch enables the settings of a specified profile
the patch is NOT meant to fix the problem - it should just point to its cause
are there any stable versions of the module available? it seems, as if this cvs-snapshot was just made at the wrong time :)
| Comment | File | Size | Author |
|---|---|---|---|
| tinymce_ignores_setting.patch | 452 bytes | sumpfralle |
Comments
Comment #1
matt westgate commentedAssigning to myself. Patch coming soon.
Comment #2
matt westgate commentedFixed. The database tables were modified with this commit. You'll need to use tinymce.mysql and reload the tables.
Comment #3
edrex commentedthis still happens in the 4.6.0 release.
Comment #4
edrex commentedComment #5
matt westgate commentedI'm closing this since I cannot reproduce this error. Please download the latest release, reinstall your tinymce tables and provide the exact steps to reproduce this error if that doesn't solve the problem.
Comment #6
mitomac commentedHi I just saw this issue. I should have looked more closely.
The problem didn't appear to be fixed in the latest CVS version. I included a patch in the issue I opened.
http://drupal.org/node/21065
Sorry for not seeing this thread earlier.
mitomac
Comment #7
mitomac commentedSorry, I think I may have mis-read this issue. The problem and issue I patched was with the page access setting being ignored in the profiles.
mitomac
Comment #8
(not verified) commented