Closed (fixed)
Project:
Quickstart: Prebuilt Drupal Development Environment
Component:
Image Build
Priority:
Normal
Category:
Support request
Assigned:
Reporter:
Created:
15 Jun 2011 at 16:57 UTC
Updated:
4 Jul 2011 at 16:02 UTC
I got this error when trying to start QS1.0
VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot. Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.
So I used SQ1.0-i386 instead, and it started fine. I read about this error. Some suggestions included making changes in the BIOS. Since is is a ready-made laptop, I was hesitant to mess with BIOS settings.
I thought this information might be handy to anyone searching quickstart issues.
Comments
Comment #1
jurriaanroelofs commentedI had the same problem on my 64bit laptop. Luckily HP probook has a very nice BIOS interface and I quickly found the cpu virtualization option. When I enabled it the vbox worked correctly after shutdown & restart of the laptop.
Comment #2
MichaelCole commentedIn the big picture of things, changing this BIOS setting is pretty low-risk.