Getting the below error when having a lot of content
Failed to load resource: the server responded with a status of 504 (Gateway Time-out)

  1. You need to have a huge number of nodes/terms/user
  2. Add linkit plugin to your Ckeditor
  3. Try to search for a commonly used word Ex: "the"

Comments

a.qala created an issue. See original summary.

ammar qala’s picture

Issue summary: View changes
mark_fullmer’s picture

Status: Active » Closed (outdated)

Although there have been other reports of loading problems on sites with a large amount of entities (see #2972209: Reduce memory consumption on autocomplete controller), this issue has not been commented on in more than 3 years, so as a module maintainer, I'm going to close this issue.

If we can create a better documented issue about performance issues related to a large amount of entities and identify the bottleneck, I'm definitely in support of looking into this further!