It occurs if value of any sorted field doesn't exist.
Warning: array_multisort(): Array sizes are inconsistent in ldap_views_plugin_query_ldap->execute() (line 313 of /home/www/oa.sgtcm.local/sites/all/modules/ldap/ldap_views/plugins/ldap_views_plugin_query_ldap.inc).

Comments

basil58’s picture

Title: LDAP Views (Error): Sorting doesn't work at the grouped fields » LDAP Views (Error): Sorting doesn't work if value of any sorted field doesn't exist

It occurs if value of any sorted field doesn't exist.
Warning: array_multisort(): Array sizes are inconsistent in ldap_views_plugin_query_ldap->execute() (line 313 of /home/www/oa.sgtcm.local/sites/all/modules/ldap/ldap_views/plugins/ldap_views_plugin_query_ldap.inc).

basil58’s picture

Issue summary: View changes
Status: Active » Needs work
johnbarclay’s picture

Version: 7.x-2.0-beta8 » 7.x-2.x-dev
grahl’s picture

Status: Needs work » Active
grahl’s picture

Assigned: basil58 » Unassigned
grahl’s picture

Status: Active » Closed (outdated)

Closing issue as outdated due to no further development on 7.x, if you feel this issue is still relevant and you are willing to work on a patch and/or debug the problem, please reopen.