This project is not covered by Drupal’s security advisory policy.

Provides a killswitch for a Drupal installation.

You shouldn't be using this module.

"Pure, unadulterated evil, in #Drupal module form: http://drupal.org/project/killswitch" -webchick

Requirements

Bad judgement is required for using this module.

Project Information

Downloads