Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
theme not properly assigned and module does not uninstall properly Active Normal Bug report 7.x-1.0 Miscellaneous 4 1 year 6 days 3 years 11 months
After disabling Switchtheme module, user/1 theme does not change Active Major Bug report 7.x-1.0 Code 9 1 year 6 days 5 years 11 months
The "Browser" form don't save state of controls Active Major Bug report 7.x-1.0 Code 5 1 year 9 months 3 years 2 weeks
Notice: Undefined property: DeleteQuery::$execute in switchtheme_uninstall() (line 14 of switchtheme.install Needs review Normal Bug report 7.x-1.0 Code 10 2 years 2 months 6 years 3 months
Problem with caching enabled Active Normal Bug report 7.x-1.0 Code 5 2 years 4 months 5 years 3 months
cannot uninstall - D7 code un D6 version Needs review Normal Bug report 6.x-1.x-dev Code 2 3 years 2 months 3 years 7 months
If you set theme as anonymous, then login, user cant change theme Needs work Major Bug report 7.x-1.x-dev Code 6 3 years 7 months 5 years 3 months
Missing function browscap_get_browser() Needs review Major Bug report 7.x-1.0 Code 1 3 years 11 months 3 years 11 months
Changes in the air with browscap Active Critical Bug report 6.x-1.x-dev Miscellaneous 2 4 years 12 months 6 years 3 months
A link shared via mobile makes the mobile theme appear on a desktop browser. Active Normal Bug report 7.x-1.0 Code 5 years 2 months 5 years 2 months
Theme not switching when site being launched from iPad homescreen Active Major Bug report 7.x-1.0 Miscellaneous 1 5 years 3 months 5 years 3 months
Logout Active Normal Bug report 7.x-1.0 Code 4 5 years 4 months 5 years 9 months
User selected theme not applied to nodes Postponed (maintainer needs more info) Normal Bug report 6.x-1.1 Miscellaneous 2 6 years 7 months 6 years 9 months
Theme switches to browser:iphone when logged in admin (with admin theme) views frontend Active Critical Bug report 6.x-1.1 User interface 7 years 3 months 7 years 3 months
Mobile User Agent Based Browsing only works on Frontpage Active Normal Bug report 6.x-1.1 User interface 1 7 years 5 months 7 years 6 months
Subscribe with RSS Subscribe to Issues for Switchtheme