Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Menu not build on module installtion Active Normal Bug report 7.x-1.0 Code 2 3 weeks 5 days sj5515139@gmail.com 3 weeks 5 days
Config Redirect list not saved & Redirection not works Active Major Bug report 8.x-1.x-dev Code 2 1 month 2 days aamouri 1 month 2 days
User error: Invalid placeholder (!code) in string Needs review Normal Bug report 8.x-1.x-dev Code 4 2 months 3 days 2 months 4 weeks
Allow switching between text formats. Active Normal Feature request 7.x-1.x-dev User interface 2 2 months 6 days bozeak 2 months 6 days
Parameter 1 to customerror_user_login() expected to be a reference Needs review Major Bug report 8.x-1.x-dev Code 2 2 months 4 weeks 2 months 4 weeks
Drop support for custom redirects for 404s? Active Normal Plan 8.x-1.x-dev Code 2 3 months 3 weeks 3 months 3 weeks
Bring customerroralt submodule into the main module? Active Normal Plan 8.x-1.x-dev Code 1 3 months 3 weeks 3 months 3 weeks
Input formats for custom 403/404 text? Active Normal Feature request 8.x-1.x-dev Miscellaneous 5 3 months 3 weeks 6 years 1 month
Add hook to change alter output. Needs review Normal Feature request 7.x-1.x-dev Code 2 1 year 1 month 1 year 1 month
Custom Error sometimes prevents redirects to the user edit form after one-time login link use Needs review Normal Bug report 6.x-1.4 Code 5 1 year 6 months 1 year 6 months
Logging in on 403 page does not work Needs work Normal Bug report 6.x-1.2 Code 16 2 years 8 months 6 years 8 months
i18n support Needs work Normal Feature request 7.x-1.x-dev Code 9 3 years 6 months 5 years 2 weeks
Google Analytics failing when customerror used on homepage Active Normal Support request 6.x-1.1 Code 5 years 11 months 5 years 11 months
Subscribe with RSS Subscribe to Issues for CustomError