I get four of these errors in red when editing a node which contains a GMap Location.

warning: getimagesize(modules/gmap/markers/big/3) [function.getimagesize]: failed to open stream: No such file or directory in /home/main/public_html/proto/modules/gmap/gmap_markerinfo.inc on line 91.

I've tried re-uploading the module directory but the error remains.

Comments

TechnoBuddhist’s picture

DOH!!! I've spent a couple of hrs slowly debugging this, I'd get the error EVERY TIME I cleared the cache.

The problem was there was a php.ini file in my markers folder, and all the subfolders of markers(in small, big, etc..)

there should be no need for a php.ini file here so delete them and the problem goes away!! Simples!

rooby’s picture

Status: Active » Closed (cannot reproduce)

Closing due to no reply from the original poster after #1.

Please reopen if this is still an issue with the latest version.