I don't know if these two symptoms are from the same illness...

In the Admin/Modules area, I try to enable GMap Location, click "Save changes" and the page loads a white screen. I have to click "back" on my browser window to remove the checkbox and save again.

When I try to Build a GMap macro, I can't see the map - only the message "Javascript is required..."

I'm not sure what other info to offer to help troubleshoot the problem - I invite you to ask me questions!

Comments

jrglasgow’s picture

can you check your server log to see what error is happening when the white screen appears. Usually this happens because of a PHP Fatal Error.

johnv’s picture

Status: Active » Closed (won't fix)

Closing this very old issue. Please reopen if it is still valid.