Closed (fixed)
Project:
Features
Version:
6.x-1.x-dev
Component:
Code
Priority:
Normal
Category:
Bug report
Assigned:
Reporter:
Created:
23 Nov 2009 at 12:11 UTC
Updated:
21 Feb 2010 at 07:40 UTC
I wanted to copy a content type called profile I used features but when I enabled it in the new site (zip file attached) I got the error below
warning: include_once(sites/all/modules/custom/features/profile/profile.admin.inc) [function.include-once]: failed to open stream: No such file or directory in D:\xampp\htdocs\uber15\includes\theme.inc on line 283.
warning: include_once() [function.include]: Failed opening 'sites/all/modules/custom/features/profile/profile.admin.inc' for inclusion (include_path='.;D:\xampp\php\pear\') in D:\xampp\htdocs\uber15\includes\theme.inc on line 283.
| Comment | File | Size | Author |
|---|---|---|---|
| profile.zip | 8.1 KB | artatac |
Comments
Comment #1
yhahn commentedFYI this occurs because "profile" is already a module in your system (the core profile module). The feature that you've built pulls in the .module file of the existing module and pukes (as you can see).
The fix is for Features to prevent or warn you from creating a new feature in the namespace of a module that exists on your system.
Comment #2
yhahn commentedFixed: http://drupal.org/cvs?commit=325408