Hi There:

I get an http 500 error when I attempt to install this module. My drupal installation is up-to-date with the latest patches, etc.

Nothing is showing in the logs available from the Reporting menu other than a missing file notification for favicon.ico.

Please help!

Comments

quicksketch’s picture

Are you still having this problem? To find the cause, you should enable the display_errors option in your php.ini file. PHP is probably throwing a more useful error, but instead of showing it, it's probably just displaying a white page.

Extlink doesn't do hardly anything special or intensive. The PHP-side of the module serves little purpose other than to add the JavaScript to the page. Perhaps it wasn't the Extlink module but actually *the act* of turning on another module that caused a problem. You may have exceeded the amount of memory available to PHP for example while saving the module form.

elachlan’s picture

Status: Active » Closed (cannot reproduce)