Closed (won't fix)
Project:
Display Suite
Version:
7.x-2.x-dev
Component:
User interface
Priority:
Normal
Category:
Bug report
Assigned:
Reporter:
Created:
21 Feb 2013 at 05:32 UTC
Updated:
28 Aug 2014 at 18:41 UTC
Jump to comment: Most recent
Comments
Comment #1
swentel commentedCan you check in your error logs because I can not reproduce this at all.
Comment #2
inferno_msk commentedThe problem was the following. Many types (admin/structure/types, > 12) leads to the inability to boot the page, as there are loading table tokens.
Comment #3
swentel commentedRight, the token of doom :)
Comment #3.0
swentel commentedworks
Comment #4
joneldesouza commentedI'm having the same problem, does anyone know how I can fix this?
Comment #5
moultonk commentedIn case it helps anyone, I was experiencing the same issue in 7.x-2.4 (without the Flag module described above, but having 17 content-types) and the upgrade to 7.x-2.6 appears to have fixed it.