Closed (fixed)
Project:
Drupal core
Version:
6.14
Component:
other
Priority:
Normal
Category:
Bug report
Assigned:
Unassigned
Reporter:
Created:
17 Sep 2009 at 16:24 UTC
Updated:
3 Nov 2009 at 12:10 UTC
After updates to Drupal 6.14 I get this in my Status report:
HTTP request status Fails
Your system or network configuration does not allow Drupal to access web pages, resulting in reduced functionality. This could be due to your webserver configuration or PHP settings, and should be resolved in order to download information about available updates, fetch aggregator feeds, sign in via OpenID, or use other network-dependent services.
Thanks
Comments
Comment #1
irishgringo commentedi'm getting this as well, but this is on a bran new install, on a server with about 30 6.13 sites on it.
Comment #2
crutch commentedI also have tried updating from 6.12 to 6.14 about 5 times today and getting a similar, but not the same issue, on http://localhost TWAMP server. I'm going to have to remain with insecure 6.12. The server keeps crashing with 6.14 and I've followed the procedures with no success.
I was successful updating module security updates but Drupal core update is causing server time-out.
I'm not getting any errors in watchdog or logfiles.
Comment #3
crutch commentedI see now the issue shows itself when custom Zen theme is enabled. Everything works fine up until Zen theme is activated.
Comment #4
ed terano commented.. this was because my webserver, and was not a bug from Drupal 6.14
Thanks,
Ed
Comment #5
belulo commentedEd, I have a same problem. What's the solution? Thx, belulo
Comment #6
adamgerthel commentedFound a solution yet? I've been looking for answers for about two hours now going through all possible patches and changes, but nothing works.
I've looked through this one among others:
http://drupal.org/node/245990#comment-1332480