After updates to Drupal 6.14 I get this in my Status report:

HTTP request status Fails
Your system or network configuration does not allow Drupal to access web pages, resulting in reduced functionality. This could be due to your webserver configuration or PHP settings, and should be resolved in order to download information about available updates, fetch aggregator feeds, sign in via OpenID, or use other network-dependent services.

Thanks

Comments

irishgringo’s picture

i'm getting this as well, but this is on a bran new install, on a server with about 30 6.13 sites on it.

crutch’s picture

I also have tried updating from 6.12 to 6.14 about 5 times today and getting a similar, but not the same issue, on http://localhost TWAMP server. I'm going to have to remain with insecure 6.12. The server keeps crashing with 6.14 and I've followed the procedures with no success.

I was successful updating module security updates but Drupal core update is causing server time-out.

I'm not getting any errors in watchdog or logfiles.

crutch’s picture

I see now the issue shows itself when custom Zen theme is enabled. Everything works fine up until Zen theme is activated.

ed terano’s picture

Status: Active » Closed (fixed)

.. this was because my webserver, and was not a bug from Drupal 6.14

Thanks,
Ed

belulo’s picture

Ed, I have a same problem. What's the solution? Thx, belulo

adamgerthel’s picture

Found a solution yet? I've been looking for answers for about two hours now going through all possible patches and changes, but nothing works.

I've looked through this one among others:

http://drupal.org/node/245990#comment-1332480