If Feeds 7.x-2.0-alpha5 is enabled the user interface for configuring views of Data tables fails with a white screen of death.
My system is a virgin install straight from the Fedora epel repository installed on Centos 6.
The only modules installed are Data and Feeds and of course anything they are dependent on.
I created a simple table with two columns, id (int) and text(varchar).
If the feeds module is enabled the problem is immediately present. Disabling the feeds module allows Data to work correctly.
I tried to debug this further but my knowledge of Drupal and php is limited to say the least.
This doesn't seem like a problem with Data but I just don't know for sure so, since the symptom is apparent in Data I reported it here.
Comments
Comment #1
davew1970 commentedI've dug around on this and it turns out it was part of the bug report for
Several errors when trying to reach "Configure Views" for adopted table.
I'm satisfied this is in fact a duplication of the same bug.