uniform server 8.5.3
PHP 5.4.2
(windows 7 business ed. sp2)

When navigating to admin/structure/pages I get blank page... nada
(see screenshot shows page with firebug open)
ngetal.pair.com/bobpcw/admin_structure_pages.png

no errors in logs ... running devel 7.x-1.2 logging all messages to 1000 entries)

thanks for the help in advance!

Comments

merlinofchaos’s picture

It might be PHP 5.4; I've only ever tested this on PHP 5.3 -- can you try it on a PHP 5.3 server?

audster’s picture

why soitanleeee!!

(sorry, having a stooges moment...)

Also just noticed (cuz I'm still dorking around with it...) I have created custom content panes, they don't show up on list at "Panels" but they play nicely when I do get to them via other roads...

and I get blank screen from anywhere I am trying to go to admin/structure/pages (big surprise, I know, but I thought I'd mention it because frankly, I already know that this code is WAY over my head)

Also noticed that going to
admin/structure/page_manager
admin/structure/page_manager/pages

always brings me to the home->administration page

(I'm guessing this is maybe as expected...)

BRB with a 5.3 install...

(gosh you just ROCK!!!)

audster’s picture

yeah, sigh, that was it.

sorry for the bother.

and thanks so much for ctools et al!

I can code if I have to, untangle and debug with an uncanny (and puzzling) knack, but frankly, I HATE IT (don't tell my parents, they love that stuff)

so thanks for all your hard work, it's sparing me many many painful and dread-filled hours of work!

merlinofchaos’s picture

Well, it's good to know it doesn't work on PHP 5.4. Guess I'll have to figure that out.

audster’s picture

well I can up revert to 5.4 and post back more info as I get it.

Feel free to make requests, next week is actually light for me so time permits...

yutaolife’s picture

when i navigating to admin/structure/pages, i get http 500 error.

tordeu’s picture

I have the same problem, but I am using PHP 5.3.10-2.
Going to admin/structure/pages/add etc. works, though.

I just tried playing around to see if it is connected to other modules and I noticed that the problem - for me at least - is connected to Advanced help. When I disable Advanced help, I can access admin/structure/pages, but once I enable it, going to admin/structure/pages gives me a blank page.

tregeagle’s picture

I'm using php5.4 and was getting the same http 500 error on admin/structure/pages
Disabling Advanced Help has fixed it for me. Thanks @tordeu

mustanggb’s picture

Issue summary: View changes
Status: Active » Closed (outdated)