Download composer-8.x-1.x-dev.tar.gztar.gz 1.39 MB
MD5: 632d83ed6f6ec6b27fa570028707c85e
SHA-1: 9c84dd419327e1e216363a7aae973c657e06b5c3
SHA-256: 8338d5d0ea84bbd743dcd57e5c2c3a69123fa92f550f7090be9c939f9af8afac
Download composer-8.x-1.x-dev.zipzip 2 MB
MD5: bce66cf4495d51971480b35adbd70b32
SHA-1: 6e12ba2e6ba09c5edafacf5fd2e5e2439ed1874b
SHA-256: 6da3f8f268e1619bce7e19124fd469d202f010c77d643f75022959d473791c6d

Release info

Created by: RobLoach
Created on: 4 Aug 2012 at 15:17 UTC
Last updated: 10 Apr 2016 at 04:59 UTC
Core compatibility: 8.x

Release notes

8.x branch for the Drush Composer wrapper. There are no differences between 7.x and 8.x, they both work on any version of Drush you use. This is simply a work around to by-pass Drupal's major version number use.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects