This project is not covered by Drupal’s security advisory policy.

This module is unsupported due to a security issue the maintainer didn’t fix. See @Base - Critical - Unsupported - SA-CONTRIB-2017-040 for details.

If you want to use this module, your options are:

Module provide some new features for Drupal 7:

  • Autoloader
  • YAML Config
  • Key-Value storage
  • New routing API
  • Easy block
  • Easy breadcrumb
  • Twig render
  • Service Container
  • and more…

Please check documentation for more details.

To contribute: Please make Pull Request on Github.

Supporting organizations: 

Project Information

Downloads