Closed (fixed)
Project:
Search API
Version:
8.x-1.x-dev
Component:
Defaults module
Priority:
Normal
Category:
Task
Assigned:
Unassigned
Reporter:
Created:
28 Jul 2016 at 10:20 UTC
Updated:
5 Sep 2016 at 12:14 UTC
Jump to comment: Most recent, Most recent file
Comments
Comment #2
alan-ps commentedMakes sense for me. I will look at this.
Comment #3
alan-ps commentedThis is a patch for reviewing. After enabling a module, "highlight" option will be disabled for "Default content index".
Comment #5
alan-ps commentedComment #7
drholera commentedChecking.
Comment #8
borisson_The test fails because of #2784849: Tests fail w/ out of memory error..
Comment #10
drholera commentedYes, I see. This problem related only with core 8.3.x and brakes a lot of issues.
I tested #3 patch locally on fresh drupal 8.3.x core install and patch is correct and works as expected.
Comment #11
mpp commentedSee https://www.drupal.org/node/2784849#comment-11533091
Comment #13
drunken monkeyLooks good, thanks!
Committed.