Release info

Created by: webchick
Created on: May 27, 2008 - 02:39
Last updated: May 27, 2008 - 02:39
Core compatibility: 6.x

Release notes

Initial release of 6.x version of jQuery Update.

This module's changed a lot since the Drupal 5 version:
* No more need for changing any core files! Thanks to the new Drupal 6 theming system, replacement of core's jquery.js is done for you.
* It ships with a somewhat weird version of jQuery, required by jQuery UI module, at least for now. If you want to use a different one, such as the latest 1.2.6, though, there shouldn't be a problem replacing it.
* Probably other stuff I forget. Please test. :)