Closed (fixed)
Project:
OG Private Content
Version:
6.x-1.2
Component:
Code
Priority:
Critical
Category:
Bug report
Assigned:
Reporter:
Created:
7 Apr 2011 at 20:21 UTC
Updated:
2 May 2011 at 17:54 UTC
When og_private_content is enabled, attempting to rebuild node permissions from admin/content/node-settings results in an error:
An error has occurred.
Please continue to the error page
An error occurred. /batch?id=11&op=do
Comments
Comment #1
yuriy.babenko commentedSubmitted patch in #1120058: Infinite redirection loop during cron.
Comment #2
johannez commentedTesting the patch from #1120058: Infinite redirection loop during cron
Comment #3
johannez commentedI didn't apply the patch and just tried to reproduce the error by rebuilding the permissions with this module activated. In our latest version there is no error.
Please provide more details how you produced this error or what your settings are.
Comment #4
johannez commentedApparently Yuriy's patch was already applied earlier.
Comment #5
johannez commented