When og_private_content is enabled, attempting to rebuild node permissions from admin/content/node-settings results in an error:

An error has occurred.
Please continue to the error page
An error occurred. /batch?id=11&op=do

Comments

yuriy.babenko’s picture

Status: Active » Needs review
johannez’s picture

Assigned: Unassigned » johannez
johannez’s picture

Status: Needs review » Postponed (maintainer needs more info)

I didn't apply the patch and just tried to reproduce the error by rebuilding the permissions with this module activated. In our latest version there is no error.
Please provide more details how you produced this error or what your settings are.

johannez’s picture

Status: Postponed (maintainer needs more info) » Fixed

Apparently Yuriy's patch was already applied earlier.

johannez’s picture

Status: Fixed » Closed (fixed)