When og_private_content is enabled, attempting to rebuild node permissions from admin/content/node-settings results in an error:
An error has occurred.
Please continue to the error page
An error occurred. /batch?id=11&op=do
When og_private_content is enabled, attempting to rebuild node permissions from admin/content/node-settings results in an error:
An error has occurred.
Please continue to the error page
An error occurred. /batch?id=11&op=do
Comments
Comment #1
yuriy.babenko commentedSubmitted patch in #1120058: Infinite redirection loop during cron.
Comment #2
johannez commentedTesting the patch from #1120058: Infinite redirection loop during cron
Comment #3
johannez commentedI didn't apply the patch and just tried to reproduce the error by rebuilding the permissions with this module activated. In our latest version there is no error.
Please provide more details how you produced this error or what your settings are.
Comment #4
johannez commentedApparently Yuriy's patch was already applied earlier.
Comment #5
johannez commented