This project is not covered by Drupal’s security advisory policy.

Compatibility with Zen

The current release is ONLY compatible with releases from the Zen 6.x-1.x branch, and not with 6.x-2.x releases. e.g. It's compatible with Zen 6.x-1.2, but not Zen 6.x-2.0.

See also #1073566: Find new maintainer

Upgrading from Zen 6.x-1.0

If your current default theme is Zen Classic, all the paths to Zen Classic will change during the upgrade; so failure to follow the instructions below will result in a white screen of death.

  1. Go to admin/build/themes and switch your default theme from Zen Classic to Zen.
  2. Download and install the latest Zen 6.x-1.2.
  3. Download and install the latest Zen Classic.
  4. Go to admin/build/themes and switch your default theme to Zen Classic.

Project Information

Downloads