This project is not covered by Drupal’s security advisory policy.

This module integrates the YUI Data Table into Drupal.

NOTE: This module depends on the YUI module. You need to install the YUI module for the editor to work.

Videos

COMING SOON

YUI Dependency Issue


Both releases now require YUI 2.5.1. Sorry for any inconvenience. We are working on coming up with a dependency solution that is less abrupt.

Project Information

  • Maintenance status: Unknown
  • Development status: Unknown
  • Module categories: Third-party Integration
  • Downloads: 2,741
  • Last modified: 27 November 2014
  • shield alertThis project is not covered by the security advisory policy.
    Use at your own risk! It may have publicly disclosed vulnerabilities.

Downloads