This project is not covered by Drupal’s security advisory policy.

Simple Validation module is very simple, easy to use, flexible, and powerful,

it using jquery.validate.

you can verify all the form through simple configuration in Drupal back-end.

Requirements

Jquery_update 1.7 +

Project Information

Downloads