This provides integration between http://www.pushuptheweb.com/ and Drupal. Since IE6, Firefox 2, Safari 2, and Opera 9.5 are all causing issues with cross browser compatibility, this module works to notify users regarding their out of date browser. By a simple notice, we encourage users to upgrade making their user experience better. It does not make any attempt to 'trick' users into installing their upgraded browser, nor does it degrade the user experience making it quite acceptable for most sites. It recommends upgrade to the latest version of their respective browser with no attempt to suggest a different one.

The module is functional and can be used on production websites (I'm doing so myself).

Please be sure to view the README.txt file to ensure proper install (I promise, it's simple though!).

Project Information

Downloads