Right now any cloned node results in a error upon save (if alias is not edited) when "Pre-populate the node form fields" is set.
For end users, it's often that case that aliases is removed from their workflow.

Seems appropriate to add an admin option to "Do not clone alias, start fresh" within the admin area.

Comments

pwolanin’s picture

Version: 7.x-1.0-beta1 » 7.x-1.x-dev
Issue summary: View changes
pwolanin’s picture

Status: Active » Postponed (maintainer needs more info)

Please verify that this is still a bug in the latest dev version

pwolanin’s picture

Status: Postponed (maintainer needs more info) » Closed (cannot reproduce)