This project is not covered by Drupal’s security advisory policy.

Wrapper for the jQuery BlockUI plugin. Requires jQuery v1.2.3.

Project Information

Downloads