Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Are Youtube video "details" available? Active Normal Support request 7.x-2.x-dev Code 1 2 days 1 hour 2 days 1 hour
500 error when getVideoId() return FALSE Active Normal Bug report 8.x-1.x-dev Code 6 4 days 4 hours 1 month 10 hours
Thumbnail Image doesn't appear Active Normal Support request 7.x-2.0-beta5 User interface 6 4 days 6 hours zaynyi 2 years 2 months
Add option to turn youtube logo off Active Normal Feature request 7.x-2.x-dev Code 11 2 weeks 1 day 4 years 2 months
Youtube URL start time not working Needs review Normal Bug report 7.x-2.0-beta8 Code 6 2 weeks 4 days 1 year 23 hours
Brightcove not working Active Normal Bug report 7.x-2.0-beta11 Code 1 3 weeks 3 days 3 weeks 3 days
Not all video style options are being applied Active Normal Bug report 7.x-2.0-beta11 Miscellaneous 7 4 weeks 1 day 4 months 4 days
Embedded video (social plugin) Active Normal Feature request 7.x-2.x-dev Code 3 1 month 2 days KhaledBlah 2 months 1 week
Thumbnails inconsistently generated Active Normal Bug report 7.x-2.x-dev Code 2 1 month 1 week 1 month 1 week
Illegal offset 'class' in Update function 7010 Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 5 1 month 3 weeks 5 months 9 hours
Consider deprecating the concept of 'Video Styles' for 8.x Needs review Normal Plan 8.x-1.x-dev User interface 3 1 month 3 weeks 1 month 3 weeks
Drush updatedb causes MySQL connection to be lost... Active Major Bug report 7.x-2.0-beta11 Code 2 1 month 3 weeks 1 month 4 weeks
Write migration from Drupal 6 for Embedded Media Field Needs review Normal Feature request 8.x-1.x-dev Code 10 1 month 4 weeks 2 months 1 week
Write migration from Drupal 7 Active Normal Feature request 8.x-1.x-dev Code 2 1 month 4 weeks 1 month 4 weeks
Write migration from Drupal 6 Active Normal Feature request 8.x-1.x-dev Code 2 1 month 4 weeks 1 month 4 weeks
Database update problem on #7010 Active Major Bug report 7.x-2.0-beta11 Code 4 2 months 1 week 5 months 8 hours
youtube preview image has black bars Active Normal Support request 7.x-2.0-beta11 Code 2 2 months 1 week 3 months 4 days
Styles Don't Export via Features Active Normal Bug report 7.x-2.0-beta11 Code 3 2 months 2 weeks 4 months 1 week
Vimeo URL needs 'https://' to generate thumbnail Needs review Normal Bug report 7.x-2.0-beta11 Code 5 2 months 3 weeks 4 months 3 weeks
PHP throws array_merge_recursive() warning when $field_name[LANGUAGE_NONE][0] is empty or not an array Needs review Normal Bug report 7.x-2.x-dev Code 7 2 months 3 weeks 1 year 2 months
$result->data may not be always be set in _video_embed_field_get_vimeo_data() Active Major Bug report 7.x-2.x-dev Code 3 2 months 3 weeks 3 months 3 days
Add JW Player Support to Video Embed Fields Active Normal Feature request 7.x-2.x-dev Code 1 3 months 3 days 3 months 3 days
Extension to hook into embed handler breaks after updating from beta8 to beta10 Active Normal Support request 7.x-2.0-beta10 Code 4 3 months 3 days 7 months 1 week
Apply template variables in video-embed-field-embed-code.tpl.php Needs review Normal Task 7.x-2.x-dev Code 2 3 months 2 weeks 3 months 2 weeks
Add title tag to iframe for screen readers Needs review Normal Feature request 7.x-2.x-dev Code 2 3 months 2 weeks 3 years 3 weeks
Notice: Undefined index: class in video_embed_field_handle_vimeo() Needs review Normal Bug report 7.x-2.x-dev Code 4 3 months 3 weeks 3 months 3 weeks
Brightcove: use drupal_alter to allow extra parameters Needs review Normal Task 7.x-2.x-dev Code 4 3 months 3 weeks 3 months 3 weeks
modify thumbnail path Active Normal Feature request 7.x-2.0-beta11 Code 1 4 months 3 days 4 months 3 days
Brightcove thumbnail function Active Normal Task 7.x-2.0-beta10 Code 2 4 months 4 days 4 months 4 days
Views Raw embed_code returns empty Active Major Bug report 7.x-2.0-beta11 User interface 1 4 months 3 weeks 4 months 3 weeks
Devel Generate problem Needs review Minor Bug report 7.x-2.0-beta8 Code 2 4 months 3 weeks 8 months 2 days
Create option to force player to use HTML 5 video player Active Normal Feature request 7.x-2.0-beta8 Code 3 4 months 3 weeks 8 months 2 days
in views not show Preview, if video field add in Field Collection Active Normal Bug report 7.x-2.x-dev Code 1 5 months 2 weeks 5 months 2 weeks
Videos disappeared after update Active Normal Support request 7.x-2.0-beta10 Code 1 6 months 2 days 7 months 20 hours
Delete Master Branch in Git Active Normal Task 7.x-2.x-dev Miscellaneous 6 months 2 weeks 6 months 2 weeks
Preview Image / Thumbnail Active Normal Support request 7.x-2.0-beta10 Miscellaneous 1 7 months 2 days 7 months 2 weeks
Save the thumbnails in a choosen directory to avoid slow down requests when saving several thousands thumbnails? Active Normal Support request 7.x-2.0-beta10 Miscellaneous 7 months 1 week 7 months 1 week
Notice: Undefined index: description in video_embed_field_field_formatter_view() Active Normal Bug report 7.x-2.0-beta8 Code 4 7 months 2 weeks 1 year 4 days
no front page view Needs review Normal Support request 7.x-2.x-dev User interface 1 7 months 2 weeks 9 months 1 week
Allow to choose the image saved quality Needs review Normal Feature request 7.x-2.x-dev Code 10 7 months 4 weeks ElusiveMind 1 year 6 months
Privacy-enhanced mode for YouTube embed Active Normal Feature request 7.x-2.0-beta5 Code 4 8 months 1 week 2 years 8 months
Auto detect device width Active Normal Feature request 7.x-2.0-beta8 User interface 2 8 months 1 week 11 months 3 weeks
Download the largest thumbnail possible Active Normal Feature request 7.x-2.x-dev Code 8 months 1 week 8 months 1 week
YouTube Video Quality to "Auto"? Active Normal Support request 7.x-2.0-beta8 User interface 1 8 months 2 weeks 8 months 2 weeks
missing schema for thumbs...embed works Active Major Support request 7.x-2.x-dev Code 8 months 3 weeks 8 months 3 weeks
Add tokens for embedding individual videos Needs work Normal Feature request 7.x-2.0-beta8 Code 4 8 months 3 weeks 11 months 2 weeks
How to prevent module from loading and saving thumbnail Active Normal Support request 7.x-2.0-beta7 Code 8 months 4 weeks 8 months 4 weeks
Video embed markup doesn't pass the W3C validator Needs review Normal Bug report 7.x-2.0-beta5 Code 2 9 months 2 weeks 3 years 1 month
Duplicate audio in Vimeo videos using IE 11 when used with ColorBox Active Major Bug report 7.x-2.0-beta7 Code 2 9 months 2 weeks AmanSahota 1 year 6 months
Video Migration has no subfield for the video description Postponed (maintainer needs more info) Normal Feature request 7.x-2.0-beta8 Code 2 9 months 3 weeks fringedgentian 9 months 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for Video Embed Field