This project is not covered by Drupal’s security advisory policy.

This module extends Feeds Tamper. It allows you to check the value of a field and use this to determine whether to import a value or not. For example, given two fields:

PermissionToDisplayPhoneNumber
PhoneNumber

You could decide to only import PhoneNumber if PermissionToDisplayPhoneNumber equals 'yes'.

There are several options for comparison including equals, does not equal, greater, less, contains etc.

Requirements

This module requires either:

Feeds 2.0-beta1 or higher

OR

The patch at https://drupal.org/node/1107522#comment-7883105

Supporting organizations: 
- development and ongoing maintenance

Project Information

Downloads