Closed (fixed)
Project:
Drupal core
Version:
6.16
Component:
php.module
Priority:
Normal
Category:
Support request
Assigned:
Unassigned
Reporter:
Created:
21 Apr 2010 at 12:24 UTC
Updated:
10 May 2010 at 22:00 UTC
Hello,
I've read all the old (2008) entries for this problem (http://drupal.org/node/209917), and it seems that the patch(es) created were integrated into Drupal 6.X. However, having created my first Drupal site about a month ago, I can't understand why I'm still getting the following status report error :
register_globals is enabled. Drupal requires this configuration directive to be disabled. Your site may not be secure when register_globals is enabled.
Has anyone else had this problem recently? Any ideas how to solve it?
Thanks!
Comments
Comment #1
dddave commentedhttp://drupal.org/node/747324