Hello,

I've read all the old (2008) entries for this problem (http://drupal.org/node/209917), and it seems that the patch(es) created were integrated into Drupal 6.X. However, having created my first Drupal site about a month ago, I can't understand why I'm still getting the following status report error :

register_globals is enabled. Drupal requires this configuration directive to be disabled. Your site may not be secure when register_globals is enabled.

Has anyone else had this problem recently? Any ideas how to solve it?

Thanks!

Comments

dddave’s picture

Category: bug » support
Status: Active » Fixed

Status: Fixed » Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.