I do not see "configure" in my Admin menu* Its gone. ??. I can go to all module settings pages...(e.g. admin/settings/fckeditor) but I cannot access admin/settings (access denied error)... when I try to add it back into the menu obviously I cannot do this as the page is blocked. I am logged in as admin. All other typical pages in admin menu are present.

Has anyone else seen anything like this before?

Couple things I've done with this install that I hadn't done on other installs previously:

  • I had to manually add dbuser:password@localhost/dbname in my settings.php file because when I tried to use the installer, my fields kept coming up blank (couldn't get past db setup screen...)
  • I uncommented lines in settings.php that allowed me to reconfigure my default maintenance page...
  • I reset the admin password in my account (lost the original..)

Please help!

Comments

gbaudoin’s picture

Status: Active » Closed (cannot reproduce)