Closed (duplicate)
Project:
Drupal core
Version:
7.4
Component:
other
Priority:
Normal
Category:
Support request
Assigned:
Unassigned
Reporter:
Created:
20 Jul 2011 at 20:23 UTC
Updated:
28 Jul 2011 at 12:16 UTC
Hi There,
I've got WAMP2 server on my Windows 7 64bit installed and working with many other sites.
I wanted to start a new site again and downloaded the latest version on Drupal, drupal-7.4
The installation and everything worked 100%.
I was able to add menus and nodes, but when I clicked on the configuration tab, I just got the WSOD.
Same thing when I clicked on Reports tab. However, it workes when I go back to the home page.
Any Ideas.
Should you need any further details, please let me know.
Thanks for all the great work and help.
mseraphim
Comments
Comment #1
mseraphim commentedHi There,
I just decided to reinstall wamp and website. But am still getting the WSOD. I then increased the max_execution limit to 60seconds and I was able to get to the status report screen. (not previously able to get to this screen as it would time out at 30 seconds. On this screen I get the following error:
*********************
Error
HTTP request status Fails
Your system or network configuration does not allow Drupal to access web pages, resulting in reduced functionality. This could be due to your webserver configuration or PHP settings, and should be resolved in order to download information about available updates, fetch aggregator feeds, sign in via OpenID, or use other network-dependent services. If you are certain that Drupal can access web pages but you are still seeing this message, you may add $conf['drupal_http_request_fails'] = FALSE; to the bottom of your settings.php file.
*********************
Anyone has any ideas?
Thanks in advance,
mseraphim
Comment #2
marcingy commentedComment #3
mdupontDuplicate of #964100: WSOD on some admin/config and admin/reports paths