I have just installed a fresh 7.2 site on a VPS running a php 5.2.17 version and everything went fine, no file system error.
Now I'm trying to import the italian po file but I get the following error:

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to access temporary://drupal-7.2.it_.po in file_save_upload() (line 1526 of /var/www/vhosts/mysite.com/httpdocs/includes/file.inc).
    File upload error. Could not move uploaded file.
    File to import not found.

I googled a bit and it seems that other users are experiencing the same problem, but I'm not been able to find a solution. Don't know if this is a core bug or just something on which I need help. So, any enlightment is appreciated. Thanks!

Comments

valdes14’s picture

Title: Unable import po translations files » [solved] Unable import po translations files

The PHP 'safe_mode' of my VPS was "active". I turned it off and was able to upload the po files.

droplet’s picture

Category: bug » support
Status: Active » Closed (won't fix)