Enables Symfony's PSR-0-compatible UniversalClassLoader for namespaced PHP classes for Drupal 7 modules.

Direct backport from Drupal 8. The Symfony ClassLoader component is included.

Requirements

  • PHP 5.3.3

Usage

  1. Add a dependency on this module to your module's .info file:
    dependencies[] = classloader
  2. Profit.

Notes

Project Information

Downloads