Somehow the Address Field module on my site was disabled and I can't enable it. When I try re-enabling the module I get a white screen and it doesn't enable.
When I enable error reporting, I see:
Fatal error: Cannot redeclare addressfield_get_address_fields() (previously declared in /usr/www/users/.../sites/all/modules/addressfield/addressfield.module:64) in /usr/www/users/.../sites/all/modules/addressfield/addressfield.module on line 121
There are fields and in webforms. Thoughts?
Comments
Comment #2
troybthompson commentedI've tried updating to the latest version of addressfield on another site now and cannot get update.php to run. When I go to the site I get this same error.
Comment #3
troybthompson commentedLatest Dev has solved the problem in both cases.