Download search_api-7.x-1.x-dev.tar.gztar.gz 199.47 KB
MD5: 0cceeb0cf0b29bbf4c9ec98fd170bf28
SHA-1: baec94500dcfa45376fcececc05b01082b376dc0
SHA-256: 25405916b64df1b56499bb2a144925971ec47b2ca76b4bcb99add33ff12b2603
Download search_api-7.x-1.x-dev.zipzip 252.87 KB
MD5: 32c53c91ba356d3d1b452b092f7742ff
SHA-1: b68379a413729512e6ba50fc885471f73065f2da
SHA-256: 9ef99735ae0f752e4de81aff7240e0e62410d76a172df55eb76eaf2c47c856b3
Install with Composer: $ composer require 'drupal/search_api:1.x-dev'
Using Composer to manage Drupal site dependencies

Release info

Created by: drunken monkey
Created on: 27 Jun 2010 at 13:35 UTC
Last updated: 18 Feb 2018 at 22:38 UTC
Core compatibility: 7.x

Release notes

Current development version. Should be working now usually, as the module is already pretty stable. Production use is discouraged, though.

See the CHANGELOG.txt for the changes between this version and the latest "official" release.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional