Download rules-7.x-2.x-dev.tar.gztar.gz 183.44 KB
MD5: f618e76caffbee94015c652d86e131a0
SHA-1: 6dfa03c0610ed40b8eb35ac38259781b60984197
SHA-256: 60e3a99b560b0ec73bf64b05aa39d0810d6442c9e374e341dd3c2d4914912460
Download rules-7.x-2.x-dev.zipzip 223.37 KB
MD5: b252e87842b626eef22e9f9d2ded1d81
SHA-1: 99554a7673c39f8b671663d7d3affe5c2982f776
SHA-256: 5ff723a8df416eaef2399ba4c3e1abf2e7d2b7844bed132f72789018244fea65
Install with Composer: $ composer require 'drupal/rules:2.x-dev'
Using Composer to manage Drupal site dependencies

Release info

Created by: fago
Created on: 15 Dec 2009 at 10:13 UTC
Last updated: 14 Dec 2017 at 15:38 UTC
Core compatibility: 7.x

Release notes

Rules 2.x development branch. Development status: link!

Dependency: Entity API

There is no upgrade path yet.
Best install the dev snapshot from both, Rules and the Entity API.
Requires a recent Drupal 7 version, RC1 or later.

It's suggested to apply this patch, which ensures the data selection widget looks properly:
#928572: Improve interaction states and add corner classes to jQuery UI Seven Theme

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional

No optional projects