The panels demo at http://panels.demo.logrus.com/ does not seem to be working. The home page does not load. Fortunately, I remembered the id and password so went in. Same problem. The web pages don't render as they did before. One just sees the categories and links. I suspect something happened to the views and or panel.

Can this be fixed? Would hate to lose such a valuable resource for understanding Panels 3, Nodequeue and Views.

One last thing. Can u tell me what verison of Panels is the Panel Demo operating under? Thanks for all of your great work.

Comments

merlinofchaos’s picture

Status:Active» Fixed

I fixed this months ago, but apparently missed the issue.

I think as of right now it's running the most current Panels. I try to update it before I launch a release (it helps make sure things continue to work).

Thomasr976’s picture

Thanks Merlinofchaos. Appreciate it. happy new year

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

dddave’s picture

Version:6.x-3.1» 7.x-3.x-dev
Status:Closed (fixed)» Active

Is there an alternate demosite anywhere? Currently the link leads to a dead end.

lsolesen’s picture

Issue summary:View changes
Status:Active» Fixed

Go and use simplytest.me. There it is easy to spin up a site with panels enabled. For a full blown experience with panels, panelizer and other magic try the distribution panopoly.

Status:Fixed» Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.