While upgrading the lightning core to 5.2, all the dependent lightning modules were also updated. When cross checked with Updates page, it was showing Unsupported version for dependent google map module.

lightning_layout/composer.json : "drupal/simple_gmap": "^2.1-rc1"

This needs to be fixed with the updated version of gmap i.e, 3.0.0.

Comments

shreyal999 created an issue. See original summary.

shreyal999’s picture

Issue summary: View changes
meickol’s picture

StatusFileSize
new425 bytes

Here is patch simple map to 3.0.0

meickol’s picture

Status: Active » Needs review

phenaproxima’s picture

phenaproxima’s picture

Title: Composer Dependency for Google Map module should be updated » Composer dependency for Simple GMap module should be updated
Version: 8.x-2.6 » 8.x-2.x-dev
Component: Code » Miscellaneous
Category: Bug report » Task
Status: Needs review » Reviewed & tested by the community

This passed testing on Travis CI, will merge shortly.

  • phenaproxima committed 11ef2db on 8.x-2.x
    Issue #3150759 by meickol, katherined: Composer dependency for Simple...
phenaproxima’s picture

Status: Reviewed & tested by the community » Fixed

Committed and pushed to 8.x-2.x, and will be in the next release. Thanks!

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.