Closed (fixed)
Project:
Legal
Version:
8.x-1.x-dev
Component:
Documentation
Priority:
Normal
Category:
Bug report
Assigned:
Reporter:
Created:
12 Sep 2018 at 10:43 UTC
Updated:
29 Sep 2018 at 16:14 UTC
Jump to comment: Most recent
I'm using this module on a site with Varnish.
There are problems with legal_accept path.
When Varnish is enabled, when a user try to login (after a legal change), the legal_accept page returns a 403 error, forbidden.
If I exclude Varnish, legal works, so there is something that doesn't work.
Could be the cookie?
Looking at the browser console, there are legal's cookie..
Thanks
Comments
Comment #2
arrubiu commentedComment #3
arrubiu commentedI solved adding legal's cookies in the "white list" of Varnish.
Comment #5
robert castelo commentedThanks, added a note about Varnish to the README file.