Hi there,
i run into an error which I discovered when I installed Display Suite 3.0 on an existing site. /admin/structure/ds throws a wsod with the error:
"entity.entity_view_display.liveblog_post.default" does not exist
. I'm not sure, but it may be, that I had Liveblog installed and deinstalled it before installing DS.
On simplytestme, Liveblog config remains after deinstall:
1. Install Liveblog.
2. Deinstall Liveblog
3. Install Liveblog fails with
Unable to install Liveblog, core.base_field_override.node.liveblog.promote, core.entity_form_display.node.liveblog.default, core.entity_view_display.node.liveblog.default, core.entity_view_display.node.liveblog.teaser, field.field.node.liveblog.body, field.field.node.liveblog.field_highlights, field.field.node.liveblog.field_posts_load_limit, field.field.node.liveblog.field_posts_number_initial, field.field.node.liveblog.field_status, field.storage.node.field_highlights, field.storage.node.field_posts_load_limit, field.storage.node.field_posts_number_initial, field.storage.node.field_status, language.content_settings.node.liveblog, language.content_settings.taxonomy_term.highlights, node.type.liveblog, taxonomy.vocabulary.highlights already exist in active configuration.
Comments
Comment #2
anruetherComment #3
chr.fritschI opened two pull-requests:
https://github.com/galaniprojects/liveblog/pull/102
https://github.com/BurdaMagazinOrg/thunder-distribution/pull/368
Comment #5
chr.fritschBoth PR's are now merged. Fixed