Hi there,

i run into an error which I discovered when I installed Display Suite 3.0 on an existing site. /admin/structure/ds throws a wsod with the error:

"entity.entity_view_display.liveblog_post.default" does not exist

. I'm not sure, but it may be, that I had Liveblog installed and deinstalled it before installing DS.

On simplytestme, Liveblog config remains after deinstall:

1. Install Liveblog.
2. Deinstall Liveblog
3. Install Liveblog fails with

Unable to install Liveblog, core.base_field_override.node.liveblog.promote, core.entity_form_display.node.liveblog.default, core.entity_view_display.node.liveblog.default, core.entity_view_display.node.liveblog.teaser, field.field.node.liveblog.body, field.field.node.liveblog.field_highlights, field.field.node.liveblog.field_posts_load_limit, field.field.node.liveblog.field_posts_number_initial, field.field.node.liveblog.field_status, field.storage.node.field_highlights, field.storage.node.field_posts_load_limit, field.storage.node.field_posts_number_initial, field.storage.node.field_status, language.content_settings.node.liveblog, language.content_settings.taxonomy_term.highlights, node.type.liveblog, taxonomy.vocabulary.highlights already exist in active configuration.

Comments

anruether created an issue. See original summary.

anruether’s picture

Issue summary: View changes
chr.fritsch’s picture

Version: 8.x-2.0-beta2 » 8.x-2.5
Status: Active » Needs review

chr.fritsch’s picture

Status: Needs review » Fixed

Both PR's are now merged. Fixed

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.